Bug 25769 - Installer died when requesting module help
Summary: Installer died when requesting module help
Status: CLOSED DUPLICATE of bug 25589
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard: Florence RC-1
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-02 22:53 UTC by Mark H Johnson
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-03 04:03:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mark H Johnson 2001-02-02 22:53:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.0-0.99.11 i586)


Did a "custom install".
Got to the screen where the list of packages was displayed. Wanted to get
help & pressed the key indicated for help. A very nasty message was
displayed (long & not formatted well) indicating that the help was missing.
Was able to enter OK but the installation stopped shortly thereafter.

Reproducible: Didn't try
Steps to Reproduce:
1.Did text based, custom install
2.Proceeded normally up to the list of modules
3.Entered a few items, then pressed the key for help.
	

Actual Results:  Nasty messages as described above. Installation terminated
at that point. Machine not bootable (other than w/ installation disks).

Expected Results:  Help about the modules displayed

Comment 1 Brent Fox 2001-02-03 05:03:46 UTC

*** This bug has been marked as a duplicate of 25589 ***


Note You need to log in before you can comment on or make changes to this bug.