Bug 25813 - Hostname not set properly during installation
Summary: Hostname not set properly during installation
Status: CLOSED DUPLICATE of bug 25773
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-03 01:45 UTC by adam.huffman
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-03 01:45:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description adam.huffman 2001-02-03 01:45:08 UTC
During installation I specified a hostname for the machine on my private
LAN but when I booted the hostname was localhost.localdomain

/etc/hosts was as follows:

127.0.0.1 myalias myalias.local.fqdn localhost localhost.localdomain

all on one line.

I had put in the private IP address and hostname during installation.

Comment 1 Jeremy Katz 2001-02-03 22:43:51 UTC

*** This bug has been marked as a duplicate of 25773 ***


Note You need to log in before you can comment on or make changes to this bug.