Bug 25930 - "gprintf: no such command or filename" messages on shutdown
Summary: "gprintf: no such command or filename" messages on shutdown
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: iptables   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 28314 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-04 00:08 UTC by Douglas Kilpatrick
Modified: 2007-03-27 03:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-04 00:08:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Douglas Kilpatrick 2001-02-04 00:08:53 UTC
iptables (and named) init script uses a command "gprintf" to do the moral
equivilent of "echo -n".  I managed to install a system w/o the gprintf
command available.

Comment 1 Pekka Savola 2001-02-04 00:56:25 UTC
For a rather short time window, gprintf was used to do i18n stuff.

Now it's done withe 'echo'.  Some init.d scripts weren't updated for Fisher.  
iptables and named are at least okay in the latest rawhide.


Comment 2 Bill Nottingham 2001-02-19 16:49:36 UTC
*** Bug 28314 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.