Bug 28314 - iptables refers to
Summary: iptables refers to
Status: CLOSED DUPLICATE of bug 25930
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: iptables   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-19 15:57 UTC by David Konerding
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-19 15:57:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Konerding 2001-02-19 15:57:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.73 [en] (Win98; U)


I installed Red Hat 7.1beta with "everything".  When I try to use certain startup scripts such as
iptables, I get an error about "gprintf: command not found".  Upon closer inspection, it appears this function was
omitted from /etc/rc.d/init.d/functions

Reproducible: Always
Steps to Reproduce:
Install red hat 7.1beta with "Everything".  grep for gprintf in /etc/rc.d/init.d  -- each instance of gprintf is only a call
to the function and not the definition.

Actual Results:  The application still started but a warning message was printedto the console at boot time.

Comment 1 Bill Nottingham 2001-02-19 16:49:41 UTC

*** This bug has been marked as a duplicate of 25930 ***


Note You need to log in before you can comment on or make changes to this bug.