Bug 2595 - nxterm on 5.2 logged remotely into 6.0 shows bad output
nxterm on 5.2 logged remotely into 6.0 shows bad output
Status: CLOSED DUPLICATE of bug 2639
Product: Red Hat Linux
Classification: Retired
Component: termcap (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
Depends On:
  Show dependency treegraph
Reported: 1999-05-06 07:08 EDT by xintian
Modified: 2015-01-07 18:37 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-05-11 14:40:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description xintian 1999-05-06 07:08:46 EDT
When other clients rlogin to a RedHat 6.0 system, the
xterm screen seems to have some problems. Try the
following steps:
    man ls             --- whatever manpage
    type spaces to reach the end of manpage
    (you will see EOF at the end of screen)
    quit manpage
Your display becomes black characters on white background.
Comment 1 Bill Nottingham 1999-05-06 10:52:59 EDT
what are they using to rlogin? xterm/rxvt/dtterm/etc?
Comment 2 xintian 1999-05-06 20:24:59 EDT
I am using nxterm from RedHat 5.2 version.
Comment 3 Michael K. Johnson 1999-05-11 14:40:59 EDT
*** This bug has been marked as a duplicate of 2639 ***

Note You need to log in before you can comment on or make changes to this bug.