Bug 25958 - tests don't work
Summary: tests don't work
Status: CLOSED DUPLICATE of bug 22730
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printconf   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-04 06:27 UTC by Jeremy Katz
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-04 06:45:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Katz 2001-02-04 06:27:47 UTC
Use of test pages in printconf don't appear to be working.  Select queue,
click on test and then either ascii or postscript test and nothing is
queued for printing

Comment 1 Jeremy Katz 2001-02-04 06:45:12 UTC
and this is obviously due to the fact that they're not implemented, but they're
not popping up the fixme dialogs now since the package is being built without
debug enabled now :)

Comment 2 Crutcher Dunnavant 2001-02-04 22:53:14 UTC
Yep, they aren't, but they will be. Attaching this as a duplicate of another bug.

*** This bug has been marked as a duplicate of 22730 ***


Note You need to log in before you can comment on or make changes to this bug.