Bug 22730 - Impossible to print PS test page
Impossible to print PS test page
Status: CLOSED DUPLICATE of bug 25984
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
David Lawrence
Florence Gold
:
: 22768 25958 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-22 06:35 EST by Tim Waugh
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-04 17:53:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fix. (403 bytes, patch)
2000-12-22 07:28 EST, Tim Waugh
no flags Details | Diff

  None (edit)
Description Tim Waugh 2000-12-22 06:35:41 EST
At about line 5320 or so of lprng there is an erronious newline between a
catch clause and its 'result' variable.  Fix: join those two lines.
Comment 1 Tim Waugh 2000-12-22 07:28:56 EST
Created attachment 6676 [details]
Fix.
Comment 2 Tim Waugh 2000-12-23 06:27:59 EST
*** Bug 22768 has been marked as a duplicate of this bug. ***
Comment 3 Glen Foster 2001-01-11 16:05:24 EST
This defect is considered MUST-FIX for Florence Gold release
Comment 4 Crutcher Dunnavant 2001-02-04 17:43:12 EST
I'm assuming this was meant as an LPRngTool bug, migrating to a printconf bug,
as printconf doesn't actually print test pages yet.
Comment 5 Crutcher Dunnavant 2001-02-04 17:53:10 EST
*** Bug 25958 has been marked as a duplicate of this bug. ***
Comment 6 Crutcher Dunnavant 2001-02-06 11:33:05 EST

*** This bug has been marked as a duplicate of 25984 ***

Note You need to log in before you can comment on or make changes to this bug.