Bug 26012 - frame buffer install fails with Mach 64
Summary: frame buffer install fails with Mach 64
Status: CLOSED DUPLICATE of bug 26635
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard: Florence Gold
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-05 00:00 UTC by Jay Berkenbilt
Modified: 2007-04-18 16:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-08 20:57:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Berkenbilt 2001-02-05 00:00:27 UTC
A normal frame-buffer-based installation fails with my ATI 3D Rage Pro AGP
Mach64 video card.  Text install works fine of course.  Installing normally
with the graphical install causes a blank screen after the installation
tries to start the X server.  No attempts to switch virtual consoles
succeed.  I got stuck on the previously-reported CD-ROM problem with
lowres, so I didn't get far enough to find out what was going to happen.  I
didn't go back and retry since I actually prefer text-based installation
anyway.  I know frame buffer works with this video card since I use frame
buffer support with other software (specifically, the Linuxcare bootable
business card rescue CD).

Comment 1 Glen Foster 2001-02-05 22:34:54 UTC
We (Red Hat) should really try to fix this before next release.

Comment 2 Brent Fox 2001-02-08 20:57:13 UTC
What happens when you try the 'nofb' option?

Comment 3 Brent Fox 2001-02-08 20:58:19 UTC

*** This bug has been marked as a duplicate of 26635 ***

Comment 4 Jay Berkenbilt 2001-02-11 16:20:43 UTC
I know this bug has been marked as a duplicate of 26635, but I don't seem to
have access to bug 26635 for some reason.

In response to bfox's question, I get the same behavior with a normal boot,
lowres, and nofb -- when the X server starts, I get a blank screen.  I was
trying to read messages that were issued prior to the X server starting, so I
was hitting CTRL-s and then CTRL-q CTRL-s quickly to let it scroll just a little
at a time. Interestingly, after I get the blank screen, hitting CTRL-s still
turns the scroll lock light on.  This may give a clue as to what state the
display is in.  As I said before, attempts to switch virtual consoles fail.

Once in lowres, I got some message flashing by with the word GUI in it that I
didn't have time to read, and then the install went back to a text-based install
but with a higher resolution than just booting with "text".  Unfortunately I
haven't been able to reproduce this.


Note You need to log in before you can comment on or make changes to this bug.