Bug 26635 - ATI-Mach64 - ML330 - test video setting hangs
ATI-Mach64 - ML330 - test video setting hangs
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
Florence Gold
:
: 22763 26012 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-07 22:20 EST by Richard Black
Modified: 2005-10-31 17:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-20 15:04:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Black 2001-02-07 22:20:52 EST
Red Hat 7.1 Linux Beta - beta3
Feb 7, 2001
Failing HW: ML330

ML330 - test video setting - hangs

Video test hangs during install.

Steps to duplicate issue:

1.  Choose Custom System > Disk Druid
2.  Create /boot, swap and / 
3.  Accept default video chipset:  ATIMach64 and Compaq S700 monitor.
4.  Choose 16 bit, 1024x768 resolution.
5.  Click Test setting.
6.  Click yes on test screen  >> server hang.
7.  Repeat step 1 - 6 using Redhat 7.0 and does not have any problem.

Notes:
Same test sequence passed on a DL360.

Tested on 3 separate ML330 servers:
2 ML330 servers failed.
1 ML330 server passed.

When using RH70, all 3 ML330 servers pass under the same test.

Duplicatable: Yes.

Compaq Bug #: 194180

Compaq consideres this defect a  MUST-FIX for Florence.
Comment 1 Brent Fox 2001-02-08 13:18:48 EST
Do all three ML330s have identical hardware?
Comment 2 Brent Fox 2001-02-08 13:33:36 EST
I've reproduced this problem on our ML330 here.  I'm looking into it.
Comment 3 Brent Fox 2001-02-08 15:58:13 EST
*** Bug 26012 has been marked as a duplicate of this bug. ***
Comment 4 Glen Foster 2001-02-08 18:43:42 EST
This defect is considered MUST-FIX for Florence Gold release
Comment 5 Brent Fox 2001-02-08 22:46:03 EST
From looking at some other bugs, I think that there is a problem with Mach64
video cards.  I don't think that this problem is limited to the ML330.  Does the
DL360 have an ATI Mach 64?
Comment 6 Brent Fox 2001-02-09 04:39:12 EST
*** Bug 22763 has been marked as a duplicate of this bug. ***
Comment 7 Richard Black 2001-02-09 17:09:07 EST
Yes, it has the ATI Mach 64, thanks.
Comment 8 Glen Foster 2001-02-09 18:19:18 EST
This defect is considered MUST-FIX for Florence Gold release
Comment 9 Brent Fox 2001-02-14 20:09:58 EST
We have eliminated the problem of the machine locking up.  However, even
stranger behavior is going on now.  When testing the X settings, the installer
can fall into a loop.  If you click 'Yes' in the Xtest program, frequently the
Xtest program will exit and then start back up again.  This happens over and
over.  Saying 'No' breaks the loop.  I tested with Red Hat Linux 7 and it
demonstrated the same behavior.
Comment 10 Brent Fox 2001-02-20 15:04:47 EST
Our ML330 is now working perfectly with the latest internal tree.  Making bug as
RESOLVED.

Note You need to log in before you can comment on or make changes to this bug.