Bug 26130 - PCMCIA Problem: In /var/log/messages: cardmgr[461]: Card services release does not match
PCMCIA Problem: In /var/log/messages: cardmgr[461]: Card services release doe...
Status: CLOSED DUPLICATE of bug 26060
Product: Red Hat Linux
Classification: Retired
Component: kernel-pcmcia-cs (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-05 13:32 EST by Dan Shea
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-05 13:32:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Shea 2001-02-05 13:32:04 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)


Xircom CBEII-10/100 (CardBus Ethernet II 10/100) PCMCIA card in either 
PCMCIA slot (Slot 1 is IRQ 9, slot 2 is IRQ 10)
/var/log/messages complains that cardmgr card services release does not 
match.
I can ping loopback 127.0.0.1 and static IP I assigned (192.168.1.101) to 
eth0 but anything else on my subnet, even my gateway are not able to be 
pinged.
I get a "destination host unreachable" error.

Reproducible: Always
Steps to Reproduce:
1.Boot up with PCMCIA card installed
2.ifconfig -a to verify the eth0 device is up and configured
3.cat /proc/interrupts to verify interrupt is good
4.ping 127.0.0.1 (Works)
5.ping 192.168.1.101 (Works)
6.ping 192.168.1.1 (Fails: Destination Host Unreachable)
	

Actual Results:  PING 192.168.1.1 (192.168.1.1) from 192.168.1.101: 56(84) 
bytes of data.
From 192.168.1.101: Destination Host Unreachable
From 192.168.1.101: Destination Host Unreachable
From 192.168.1.101: Destination Host Unreachable

--- 192.168.1.101 ping statistics ---
6 packets transmitted, 0 packets received, +3 errors, 100% packet loss


Expected Results:  I should be able to ping my default gateway 
(192.168.1.1) with my eth0 interface.

cardmgr -V returns: cardmgr version 3.1.23

/var/log/messages complains that: cardmgr[461]: Card services release does 
not match

kernel version is: 2.4.0-0.99.11

The laptop is a IBM Thinkpad T20
The PCMCIA card is a Xircom CBEII-10/100
Comment 1 Bill Nottingham 2001-02-05 17:05:26 EST

*** This bug has been marked as a duplicate of 26060 ***

Note You need to log in before you can comment on or make changes to this bug.