This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 262061 - TB27ac5246 <string>:68:__iter__:SyntaxError: unclosed token: line 3570, column 6
TB27ac5246 <string>:68:__iter__:SyntaxError: unclosed token: line 3570, column 6
Status: CLOSED DUPLICATE of bug 251836
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
7
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-28 19:49 EDT by Harmeet Singh
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-29 10:20:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Harmeet Singh 2007-08-28 19:49:50 EDT
Component: pirut
Summary: TB27ac5246 <string>:68:__iter__:SyntaxError: unclosed token: line 3570,
column 6

Traceback (most recent call last):
  File "/usr/sbin/pirut", line 441, in <module>
    main()
  File "/usr/sbin/pirut", line 437, in main
    pm.run()
  File "/usr/sbin/pirut", line 371, in run
    self.doRefresh()
  File "/usr/sbin/pirut", line 387, in doRefresh
    self.doRefreshRepos(self._onlyrepo)
  File "/usr/lib/python2.5/site-packages/pirut/__init__.py", line 268, in
doRefreshRepos
    self.reposSetup(pbar, thisrepo)
  File "/usr/lib/python2.5/site-packages/pirut/__init__.py", line 247, in reposSetup
    self.doGroupSetup()
  File "/usr/lib/python2.5/site-packages/yum/__init__.py", line 426, in doGroupSetup
    return self._getGroups()
  File "/usr/lib/python2.5/site-packages/yum/__init__.py", line 474, in _getGroups
    self._comps.add(groupfile)
  File "/usr/lib/python2.5/site-packages/yum/comps.py", line 349, in add
    for event, elem in parser:
  File "<string>", line 68, in __iter__
SyntaxError: unclosed token: line 3570, column 6

Local variables in innermost frame:
b: <TreeBuilder object at 0x8f18090>
self: <iterparse object at 0x96f8bcc>
events: []
p: <XMLParser object at 0x96fd200>
data: 
event: ('end', <Element 'packagereq' at 0x907bc38>)
Comment 1 Jeremy Katz 2007-08-29 10:20:02 EDT

*** This bug has been marked as a duplicate of 251836 ***

Note You need to log in before you can comment on or make changes to this bug.