This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 251836 - traceback on empty comps file
traceback on empty comps file
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
7
i386 Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
: 252945 254005 262061 263981 266461 275671 (view as bug list)
Depends On:
Blocks: F8Blocker
  Show dependency treegraph
 
Reported: 2007-08-12 03:58 EDT by Glenn White
Modified: 2014-01-21 17:59 EST (History)
7 users (show)

See Also:
Fixed In Version: 3.2.4-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-04 18:12:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Software Updater Error File (1.23 KB, text/plain)
2007-08-12 03:58 EDT, Glenn White
no flags Details

  None (edit)
Description Glenn White 2007-08-12 03:58:32 EDT
Description of problem:

Software Updater gives an error upon initial startup


Version-Release number of selected component (if applicable):


How reproducible:

Every time.

Steps to Reproduce:
1.  Start Software Updater
2.
3.
  
Actual results:

Software Update give an error after starting the package.  See attached error
log file.

Expected results:

Software Upddater to run without errir.

Additional info:
Comment 1 Glenn White 2007-08-12 03:58:33 EDT
Created attachment 161133 [details]
Software Updater Error File
Comment 2 Jeremy Katz 2007-08-13 11:25:53 EDT
What repository are you pointing at?
Comment 3 Jeremy Katz 2007-08-20 13:53:18 EDT
*** Bug 252945 has been marked as a duplicate of this bug. ***
Comment 4 Jeremy Katz 2007-08-23 12:49:04 EDT
*** Bug 254005 has been marked as a duplicate of this bug. ***
Comment 5 Scott Hair 2007-08-23 13:23:21 EDT
After rebooting the machine, the error did not re-occur. 
Comment 6 Jeremy Katz 2007-08-29 10:20:21 EDT
*** Bug 262061 has been marked as a duplicate of this bug. ***
Comment 7 Seth Vidal 2007-08-29 17:53:25 EDT
fixed in updates-testing 3.2.4
Comment 8 Fedora Update System 2007-08-30 08:30:47 EDT
yum-3.2.4-2.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Jeremy Katz 2007-08-30 16:01:16 EDT
*** Bug 263981 has been marked as a duplicate of this bug. ***
Comment 10 Jeremy Katz 2007-08-30 16:01:33 EDT
*** Bug 266461 has been marked as a duplicate of this bug. ***
Comment 11 Jeremy Katz 2007-09-04 13:47:41 EDT
*** Bug 275671 has been marked as a duplicate of this bug. ***
Comment 12 Fedora Update System 2007-09-04 18:12:05 EDT
yum-3.2.4-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.