Bug 262441 - USB UPS not set up on boot, but is if unplugged and plugged back in
Summary: USB UPS not set up on boot, but is if unplugged and plugged back in
Status: CLOSED DUPLICATE of bug 253823
Alias: None
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
(Show other bugs)
Version: 7
Hardware: All All
medium
low
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-29 04:48 UTC by Bruno Wolff III
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-29 10:08:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bruno Wolff III 2007-08-29 04:48:50 UTC
Description of problem:
Recently (a month or so) my UPS stopped being properly set up on reboot so that
the 'ups' service would not find it. If I unplug and replug the USB cable then
it works again until the next reboot. The UPS is an MGE systems Nova 1100.


Version-Release number of selected component (if applicable):
udev-113-12.fc7
kernel-2.6.22.5-71.fc7

How reproducible:
100%

Steps to Reproduce:
1. Reboot
2.
3.
  
Actual results:
Aug 28 23:07:23 bruno upsd[2352]: Can't connect to UPS [ups] (ups): No such file
or directory

Expected results:
That the UPS be properly detected and the ups service work.

Additional info:

Comment 1 Harald Hoyer 2007-08-29 10:08:19 UTC

*** This bug has been marked as a duplicate of 253823 ***


Note You need to log in before you can comment on or make changes to this bug.