Bug 262821 - Public key for elfutils-libelf-0.129-1.fc7.i386.rpm is not installed
Public key for elfutils-libelf-0.129-1.fc7.i386.rpm is not installed
Status: CLOSED DUPLICATE of bug 262461
Product: Fedora
Classification: Fedora
Component: elfutils (Show other bugs)
7
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Roland McGrath
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-29 05:39 EDT by Emmanuel Seyman
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-29 06:20:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Emmanuel Seyman 2007-08-29 05:39:16 EDT
Description of problem:
The latest update to elfutils seems to have been signed with the rawhide key

Version-Release number of selected component (if applicable):
0.129-1.fc7

How reproducible:
always

Steps to Reproduce:
1. Run 'yum update'
2. See yum try to install elfutils, elfutils-libelf and elfutils-libs
3. See yum fail to install elfutils-libelf with the error message :
   Public key for elfutils-libelf-0.129-1.fc7.i386.rpm is not installed
  
Actual results:
Yum fails to install elfutils-related updates

Expected results:
Yum should update the rpms
Comment 1 Roland McGrath 2007-08-29 06:20:02 EDT

*** This bug has been marked as a duplicate of 262461 ***

Note You need to log in before you can comment on or make changes to this bug.