Bug 26292 - ;; missing in /etc/init.d/tunnelv line 70
Summary: ;; missing in /etc/init.d/tunnelv line 70
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: tunnelv   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
: 27619 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-06 10:12 UTC by Walter Mueller
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-06 10:12:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Walter Mueller 2001-02-06 10:12:25 UTC
There is a ;; missing in the file /etc/init.d/tunnelv at line 70 to close
the case selector  condrestart) just before the *) case selector

Comment 1 Ngo Than 2001-02-06 16:30:05 UTC
It's fixed in tunnelv-1.00-3. It will go into next rawhide release.

Comment 2 Tim Powers 2001-02-14 17:46:20 UTC
*** Bug 27619 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.