Bug 26297 - kdm crashes with sigsegv on 800x600 resolution
kdm crashes with sigsegv on 800x600 resolution
Status: CLOSED DUPLICATE of bug 25029
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-06 05:39 EST by Christoph Rohland
Modified: 2007-04-18 12:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-06 05:39:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christoph Rohland 2001-02-06 05:39:03 EST
My test laptop did misdetect the Monitor and thus came up with the fbdev 
driver with 800x600.

kdm crashed with that on startup (Perhaps while setting the background 
picture?)

After adjusting the monitor values and having 1024x768 with nm2200 driver 
it works
Comment 1 Bernhard Rosenkraenzer 2001-02-06 12:06:41 EST
This is almost certainly caused by Bug #25029 and not related to the monitor 
settings.



*** This bug has been marked as a duplicate of 25029 ***
Comment 2 Tim Waugh 2001-02-07 07:29:46 EST
(The workaround for that bug is to use the i386 glibc package instead of the
i686 one.)

Note You need to log in before you can comment on or make changes to this bug.