Bug 263301 - Updated Polish translation of virt-manager
Updated Polish translation of virt-manager
Status: CLOSED DUPLICATE of bug 493795
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
rawhide
All All
medium Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks: 484497 493795
  Show dependency treegraph
 
Reported: 2007-08-29 09:31 EDT by Piotr Drąg
Modified: 2009-09-21 18:13 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-05 09:27:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Updated Polish translation (64.17 KB, text/x-gettext-translation)
2007-08-29 09:31 EDT, Piotr Drąg
no flags Details
Updated to 0.5.0 (74.24 KB, text/x-gettext-translation)
2007-09-01 09:27 EDT, Piotr Drąg
no flags Details
Updated for 0.5.1 (74.12 KB, text/x-gettext-translation)
2007-09-27 04:10 EDT, Piotr Drąg
no flags Details
Updated (80.80 KB, text/x-gettext-translation)
2007-09-28 07:19 EDT, Piotr Drąg
no flags Details
Updated Polish translation (81.43 KB, text/x-gettext-translation)
2008-03-04 16:42 EST, Piotr Drąg
no flags Details
Updated Polish translation (92.04 KB, application/octet-stream)
2008-09-09 12:26 EDT, Piotr Drąg
no flags Details
Updated Polish translation (93.67 KB, application/octet-stream)
2008-10-14 18:34 EDT, Piotr Drąg
no flags Details
Updated Polish translation (94.75 KB, text/plain)
2008-12-12 14:50 EST, Piotr Drąg
no flags Details
Updated Polish translation (96.23 KB, text/plain)
2009-02-06 14:30 EST, Piotr Drąg
no flags Details
Updated Polish translation of virt-manager (97.10 KB, text/plain)
2009-03-25 17:23 EDT, Piotr Drąg
no flags Details

  None (edit)
Description Piotr Drąg 2007-08-29 09:31:16 EDT
Here is updated Polish translation. Please include it in application's VCS and
next release in rawhide.
Comment 1 Piotr Drąg 2007-08-29 09:31:16 EDT
Created attachment 179001 [details]
Updated Polish translation
Comment 2 Daniel Berrange 2007-08-29 16:46:09 EDT
Thanks - applied upstream & will build into rawhide shortly

changeset:   581:99a07bbb4deb
tag:         tip
user:        "Daniel P. Berrange <berrange@redhat.com>"
date:        Wed Aug 29 16:41:14 2007 -0400
summary:     Imported latest french & polish updates from Fedora translators
Comment 3 Daniel Berrange 2007-08-29 19:28:48 EDT
In rawhide:

* Wed Aug 29 2007 Daniel P. Berrange <berrange@redhat.com> - 0.5.0-1.fc8
- Updated to 0.5.0 release
Comment 4 Piotr Drąg 2007-09-01 09:27:19 EDT
Created attachment 184461 [details]
Updated to 0.5.0
Comment 5 Piotr Drąg 2007-09-05 19:18:53 EDT
Could you commit it?
Comment 6 Daniel Berrange 2007-09-05 19:27:01 EDT
Opps, didn't notice that you'd re-opened the ticket. Have commited it upstream in:

changeset:   589:7290c5aab410
tag:         tip
user:        "Daniel P. Berrange <berrange@redhat.com>"
date:        Wed Sep 05 19:23:12 2007 -0400
summary:     Refresh polish translation again (Piotr DrÄ…g)
Comment 7 Piotr Drąg 2007-09-05 19:56:50 EDT
Thanks a lot!
Comment 8 Piotr Drąg 2007-09-27 04:10:04 EDT
Updated translation for 0.5.1. :)
Comment 9 Piotr Drąg 2007-09-27 04:10:52 EDT
Created attachment 207891 [details]
Updated for 0.5.1
Comment 10 Daniel Berrange 2007-09-27 20:27:05 EDT
Merged upstream.

http://hg.et.redhat.com/virt/applications/virt-manager--devel?cs=e7f9b760fc52
Comment 11 Piotr Drąg 2007-09-28 07:18:46 EDT
Updated to new pot.
Comment 12 Piotr Drąg 2007-09-28 07:19:30 EDT
Created attachment 210201 [details]
Updated
Comment 13 Daniel Berrange 2007-10-04 13:06:02 EDT
Applied upstram.
Comment 14 Daniel Berrange 2007-10-04 22:34:15 EDT
Now built into Fedora rawhide in virt-manager-.5.2
Comment 15 Piotr Drąg 2008-03-04 16:40:34 EST
Waiting for virt-manager's support for Transifex I've updated translations once
again. Here is virt-manager part. Could you please commit it?
Comment 16 Piotr Drąg 2008-03-04 16:42:03 EST
Created attachment 296814 [details]
Updated Polish translation
Comment 17 Cole Robinson 2008-03-12 16:43:36 EDT
Hi, Transifex looks like something we should definitely set up access for, I'll
look into it.
Comment 18 Piotr Drąg 2008-04-03 17:45:33 EDT
Could you please commit it, like you did with virtinst? F9's deadline is coming,
and I'm trying to make sure this release will be our best release for Polish
users. :)
Comment 19 Daniel Berrange 2008-04-03 19:10:41 EDT
This is built into virt-manager-0.5.4-3.fc9 and commited to upstream repos.
Comment 20 Piotr Drąg 2008-09-09 12:26:35 EDT
Created attachment 316207 [details]
Updated Polish translation

Here is updated Polish translation, as release of virt-manager for F10 is coming soon.
Comment 21 Cole Robinson 2008-09-09 12:37:34 EDT
Wow, you're quick! I've applied this upstream:

http://hg.et.redhat.com/virt/applications/virt-manager--devel?cs=6f72571cd70b

Thanks, this will be in F10 beta for sure.
Comment 22 Piotr Drąg 2008-10-14 18:34:40 EDT
Created attachment 320369 [details]
Updated Polish translation

And here is a new one. :)
Comment 23 Cole Robinson 2008-10-20 10:52:13 EDT
Applied upstream:

http://hg.et.redhat.com/virt/applications/virt-manager--devel?cs=fd4db4f02a84

I'll build into rawhide in a bit.
Comment 24 Cole Robinson 2008-10-29 10:04:57 EDT
Built in rawhide.
Comment 25 Piotr Drąg 2008-12-12 14:50:20 EST
Created attachment 326765 [details]
Updated Polish translation

Here is updated Polish translation of virt-manager.
Comment 26 Cole Robinson 2009-01-12 15:19:39 EST
Pushed upstream:

http://hg.et.redhat.com/cgi-bin/hg-virt.cgi/applications/virt-manager--devel/rev/bbd79040d718

Moving to POST.
Comment 27 Piotr Drąg 2009-02-06 14:30:12 EST
Created attachment 331161 [details]
Updated Polish translation
Comment 28 Cole Robinson 2009-02-16 09:49:24 EST
Push upstream, thanks! Moving to POST.
Comment 29 Cole Robinson 2009-03-04 13:05:07 EST
Build in virt-manager-0_6_1-4_fc11. Closing
Comment 30 Fedora Update System 2009-03-04 14:21:42 EST
virt-manager-0.6.1-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/virt-manager-0.6.1-1.fc10
Comment 31 Piotr Drąg 2009-03-25 17:23:29 EDT
Created attachment 336707 [details]
Updated Polish translation of virt-manager
Comment 32 Piotr Drąg 2009-04-05 09:27:15 EDT

*** This bug has been marked as a duplicate of bug 493795 ***

Note You need to log in before you can comment on or make changes to this bug.