Bug 26332 - truncated changelog
truncated changelog
Status: CLOSED DUPLICATE of bug 26987
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2001-02-06 12:52 EST by Tim Waugh
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-02-06 12:52:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2001-02-06 12:52:40 EST
[root@turmoil redhat]# rpm -q --changelog tetex-latex | tail
- require dialog in the main package
- add support for wmconfig in for the xdvi package

* Fri Sep 11 1998 Cristian Gafton <gafton@redhat.com>

- upgrade to 0.9
- texmf-src package is gone
- use /var/lib/texmf instead of /var/tmp/texmf

* Sat Aug 22[root@turmoil redhat]#

The changelog section in the spec file has more entries than this, and
there is an unfinished line at the end of the output.
Comment 1 Jeff Johnson 2001-02-13 13:37:36 EST

*** This bug has been marked as a duplicate of 26987 ***

Note You need to log in before you can comment on or make changes to this bug.