Bug 26357 - RFE: Make user maintanace screen less confusing
Summary: RFE: Make user maintanace screen less confusing
Status: CLOSED DUPLICATE of bug 24580
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-06 20:47 UTC by Christoph Rohland
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-14 23:29:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christoph Rohland 2001-02-06 20:47:28 UTC
I think the password check is quite confusing. The message is to small. I 
would suggest two alternatives:

1) (prefered) Keep the buttons active and give a popup if the passwords 
are not ok
2) Deactivate _all_ buttons and enlarge the error message

Comment 1 Michael Fulbright 2001-02-06 20:48:48 UTC
We have reworking this screen as a future enhancement. Thanks for your comments.

Comment 2 Brent Fox 2001-02-06 23:44:21 UTC
Cannot change screens at this time.  Deferring to a future release.

Comment 3 Brent Fox 2001-04-14 23:29:04 UTC

*** This bug has been marked as a duplicate of 24580 ***


Note You need to log in before you can comment on or make changes to this bug.