Bug 263881 - IrDA device not properly configured
IrDA device not properly configured
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: hal (Show other bugs)
7
All All
medium Severity low
: ---
: ---
Assigned To: Karsten Hopp
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-29 11:51 EDT by Daniel Qarras
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-30 05:01:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Qarras 2007-08-29 11:51:34 EDT
This is a new report for the case originally reported at Bug 84565, before the
time of hal, hal-info, etc. Not sure is the correct component
anaconda/irda-utils/hal but anyway:

After installing Fedora 7 to my Acer Aspire 1692 laptop /etc/sysconfig/irda has:

DEVICE=/dev/ttyS2

But my system has /dev/ttyS1 and if I want to use GPRS over IrDA then I must
have DEVICE=irda0. Can this detection be automatic? Or some (device specific)
logic be added to hal?
Comment 1 Karsten Hopp 2007-08-30 05:01:29 EDT
I'd rather keep it as is because using one of the FIR drivers instead of the
irtty driver is documented in the irattach man page as not stable and mature.
I'd like to stay on the safer side and use /dev/ttyS? as the default and let the
user decide he/she needs either speed or stability. 

Note You need to log in before you can comment on or make changes to this bug.