Bug 263981 - system has failed for reasons shown below to update to latest changes
system has failed for reasons shown below to update to latest changes
Status: CLOSED DUPLICATE of bug 251836
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
7
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-29 12:16 EDT by Norman Paul
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-30 16:01:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Norman Paul 2007-08-29 12:16:45 EDT
Description of problem:
Traceback (most recent call last):
  File "/usr/sbin/pup", line 650, in <module>
    main()
  File "/usr/sbin/pup", line 643, in main
    pup = PackageUpdater(not options.autoapply, options.config)
  File "/usr/sbin/pup", line 88, in __init__
    GraphicalYumBase.__init__(self, False, config)
  File "/usr/lib/python2.5/site-packages/pirut/__init__.py", line 124, in __init__
    self.reset()
  File "/usr/lib/python2.5/site-packages/pirut/__init__.py", line 226, in reset
    self.doGroupSetup()
  File "/usr/lib/python2.5/site-packages/yum/__init__.py", line 426, in doGroupSetup
    return self._getGroups()
  File "/usr/lib/python2.5/site-packages/yum/__init__.py", line 474, in _getGroups
    self._comps.add(groupfile)
  File "/usr/lib/python2.5/site-packages/yum/comps.py", line 349, in add
    for event, elem in parser:
  File "<string>", line 68, in __iter__
SyntaxError: partial character: line 3082, column 55

Local variables in innermost frame:
b: <TreeBuilder object at 0x8737138>
self: <iterparse object at 0x89208ec>
events: []
p: <XMLParser object at 0x890d2f0>
data:
event: ('end', <Element 'description' at 0x8af0710>)



Version-Release number of selected component (if applicable): do not know


How reproducible: happened through automatic update


Steps to Reproduce:
1. turned computer on
2. message regarding automatic update came up
3. applied updates
4. system generated the attached note
  
Actual results: see above


Expected results:  should have loaded the new updates


Additional info:
Comment 1 Jeremy Katz 2007-08-30 16:01:14 EDT

*** This bug has been marked as a duplicate of 251836 ***

Note You need to log in before you can comment on or make changes to this bug.