Bug 264201 - missing public key in updates repo package
missing public key in updates repo package
Status: CLOSED DUPLICATE of bug 262461
Product: Fedora
Classification: Fedora
Component: elfutils (Show other bugs)
7
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Roland McGrath
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-29 12:58 EDT by Juergen Wieczorek
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-29 13:32:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Juergen Wieczorek 2007-08-29 12:58:53 EDT
Description of problem:

Error when yum upgrading:

Downloading Packages:
warning: rpmts_HdrFromFdno: Header V3 DSA signature: NOKEY, key ID 30c9ecf8

Public key for elfutils-libelf-0.129-1.fc7.i386.rpm is not installed
Comment 1 David Juran 2007-08-29 13:32:54 EDT
bug 262461 seems to be dealing with this issue.

*** This bug has been marked as a duplicate of 262461 ***

Note You need to log in before you can comment on or make changes to this bug.