Bug 264361 - yum stopped prematurely
yum stopped prematurely
Status: CLOSED DUPLICATE of bug 262461
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
7
i686 Linux
medium Severity low
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-29 13:15 EDT by Landon Kelsey
Modified: 2014-01-21 17:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-30 16:09:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Landon Kelsey 2007-08-29 13:15:19 EDT
Description of problem:yum stopped


Version-Release number of selected component (if applicable):
2.6.22.4-65.fc7 #1 SMP Tue Aug 21 22:36:56 EDT 2007 i686 i686 i386 GNU/Linux


How reproducible:yum update


Steps to Reproduce:
1.yum update
2.
3.
  
Actual results:
localhost (root) ~ [1001]>yum update
Setting up Update Process
Could not retrieve mirrorlist
http://mirrors.fedoraproject.org/mirrorlist?repo=fedora-7&arch=i386 error was
[Errno 4] IOError: <urlopen error (-3, 'Temporary failure in name resolution')>
Error: Cannot open/read repomd.xml file for repository: fedora
localhost (root) ~ [1002]>yum update
Setting up Update Process
http://mirror.usu.edu/mirrors/fedora/linux/releases/7/Everything/i386/os/repodata/repomd.xml:
[Errno 4] IOError: <urlopen error (-3, 'Temporary failure in name resolution')>
Trying other mirror.
ftp://ftp.applios.net/pub/fedora/linux/releases/7/Everything/i386/os/repodata/repomd.xml:
[Errno 4] IOError: [Errno ftp error] 421 There are too many connected users,
please try later.
Trying other mirror.
fedora                    100% |=========================| 2.1 kB    00:00
livna                     100% |=========================| 2.1 kB    00:00
updates                   100% |=========================| 1.9 kB    00:00
Resolving Dependencies
--> Running transaction check
---> Package elfutils-libs.i386 0:0.129-1.fc7 set to be updated
---> Package popt.i386 0:1.10.2.1-1.fc7 set to be updated
---> Package elfutils-libelf.i386 0:0.129-1.fc7 set to be updated
---> Package yumex.noarch 0:2.0.1-1.fc7 set to be updated
---> Package liberation-fonts.noarch 0:0.2-1.fc7 set to be updated
---> Package rpm-python.i386 0:4.4.2.1-1.fc7 set to be updated
---> Package libvirt-python.i386 0:0.3.2-1.fc7 set to be updated
---> Package rpm.i386 0:4.4.2.1-1.fc7 set to be updated
---> Package elfutils-libelf-devel.i386 0:0.129-1.fc7 set to be updated
---> Package elfutils.i386 0:0.129-1.fc7 set to be updated
---> Package rpm-devel.i386 0:4.4.2.1-1.fc7 set to be updated
---> Package liboil.i386 0:0.3.12-9.fc7 set to be updated
---> Package libvirt.i386 0:0.3.2-1.fc7 set to be updated
---> Package rpm-build.i386 0:4.4.2.1-1.fc7 set to be updated
---> Package rpm-libs.i386 0:4.4.2.1-1.fc7 set to be updated

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size
=============================================================================
Updating:
 elfutils                i386       0.129-1.fc7      updates           203 k
 elfutils-libelf         i386       0.129-1.fc7      updates            54 k
 elfutils-libelf-devel   i386       0.129-1.fc7      updates            21 k
 elfutils-libs           i386       0.129-1.fc7      updates           109 k
 liberation-fonts        noarch     0.2-1.fc7        updates           638 k
 liboil                  i386       0.3.12-9.fc7     updates           156 k
 libvirt                 i386       0.3.2-1.fc7      updates           820 k
 libvirt-python          i386       0.3.2-1.fc7      updates            69 k
 popt                    i386       1.10.2.1-1.fc7   updates            70 k
 rpm                     i386       4.4.2.1-1.fc7    updates           1.1 M
 rpm-build               i386       4.4.2.1-1.fc7    updates           661 k
 rpm-devel               i386       4.4.2.1-1.fc7    updates           5.4 M
 rpm-libs                i386       4.4.2.1-1.fc7    updates           930 k
 rpm-python              i386       4.4.2.1-1.fc7    updates            56 k
 yumex                   noarch     2.0.1-1.fc7      updates           323 k

Transaction Summary
=============================================================================
Install      0 Package(s)
Update      15 Package(s)
Remove       0 Package(s)

Total download size: 11 M
Is this ok [y/N]: y
Downloading Packages:
(1/15): rpm-libs-4.4.2.1- 100% |=========================| 930 kB    00:34
(2/15): rpm-build-4.4.2.1 100% |=========================| 661 kB    00:17
(3/15): libvirt-0.3.2-1.f 100% |=========================| 820 kB    00:22
(4/15): liboil-0.3.12-9.f 100% |=========================| 156 kB    00:04
(5/15): rpm-devel-4.4.2.1 100% |=========================| 5.4 MB    02:35
(6/15): elfutils-0.129-1. 100% |=========================| 203 kB    00:05
(7/15): elfutils-libelf-d 100% |=========================|  21 kB    00:01
(8/15): rpm-4.4.2.1-1.fc7 100% |=========================| 1.1 MB    00:32
(9/15): libvirt-python-0. 100% |=========================|  69 kB    00:01
(10/15): rpm-python-4.4.2 100% |=========================|  56 kB    00:01
(11/15): liberation-fonts 100% |=========================| 638 kB    00:16
(12/15): yumex-2.0.1-1.fc 100% |=========================| 323 kB    00:08
(13/15): elfutils-libelf- 100% |=========================|  54 kB    00:01
(14/15): popt-1.10.2.1-1. 100% |=========================|  70 kB    00:01
(15/15): elfutils-libs-0. 100% |=========================| 109 kB    00:02
warning: rpmts_HdrFromFdno: Header V3 DSA signature: NOKEY, key ID 30c9ecf8


Public key for elfutils-libs-0.129-1.fc7.i386.rpm is not installed
localhost (root) ~ [1003]>uname -a
Linux localhost.localdomain 2.6.22.4-65.fc7 #1 SMP Tue Aug 21 22:36:56 EDT 2007
i686 i686 i386 GNU/Linux
localhost (root) ~ [1004]>                                            

Expected results: finish without errors


Additional info:
Comment 1 Jesse Keating 2007-08-30 16:09:29 EDT

*** This bug has been marked as a duplicate of 262461 ***

Note You need to log in before you can comment on or make changes to this bug.