Bug 26442 - No multiple netscape windows
Summary: No multiple netscape windows
Status: CLOSED DUPLICATE of bug 26435
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-07 08:12 UTC by Daniel Hammer
Modified: 2014-03-17 02:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-07 08:12:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel Hammer 2001-02-07 08:12:46 UTC
From Bugzilla Helper: dhammer@noos.fr
User-Agent: Mozilla/4.76 [de] (X11; U; Linux 2.4.0-dh i686)

Reproducible: Always
Steps to Reproduce:
The netscape package on "fisher" has a new script /usr/bin/netscape. As
long as you open only one netscape window everything is fine. When you open
another netscape window the script checks the netscape lock file in
$HOME/.netscape and complains about it.
The only way to open a second window is "Alt"+"N", but not when e.g.
pressing the netsape-button at the GNOME-panel.

Comment 1 Bill Nottingham 2001-02-07 08:14:17 UTC

*** This bug has been marked as a duplicate of 26435 ***


Note You need to log in before you can comment on or make changes to this bug.