Bug 26450 - floppyDrive NameError in todo.py
floppyDrive NameError in todo.py
Status: CLOSED DUPLICATE of bug 25514
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-02-07 05:47 EST by Thilo Mezger
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-02-07 11:28:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Thilo Mezger 2001-02-07 05:47:03 EST
Installing from CDROM as well as from floppy disk failed with this traceback:

/usr/bin/anaconda, line 500
todo.py, l. 550, __init__
todo.py, l. 592, setFdDevice()
  if not floppyDrive:
NameError floppyDrive
Comment 1 Michael Fulbright 2001-02-07 11:28:04 EST

*** This bug has been marked as a duplicate of 25514 ***

Note You need to log in before you can comment on or make changes to this bug.