Bug 26456 - KDE login crashed
Summary: KDE login crashed
Status: CLOSED DUPLICATE of bug 25029
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-07 13:04 UTC by Igor
Modified: 2007-04-18 16:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-07 16:10:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Igor 2001-02-07 13:04:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)




Reproducible: Always
Steps to Reproduce:
1./etc/sysconfig/desktop
DESKTOP="KDE"
	

Actual Results:  KDE login crashed.

KDE starts well from GNOME menu only.

Comment 1 Tim Waugh 2001-02-07 15:23:00 UTC
What crashes exactly?  Is it kdm?

If you do rpm --force -Uvh glibc-2.2.1-3.i386.rpm does the problem go away?


Comment 2 Igor 2001-02-07 16:10:49 UTC
Yes, KDE login appears. What is happened? My PC is i686.

Comment 3 Bernhard Rosenkraenzer 2001-02-07 16:22:30 UTC
Next time, please read the release notes before installing a beta version. We 
don't put in a "known bugs and workarounds" list for nothing.




*** This bug has been marked as a duplicate of 25029 ***


Note You need to log in before you can comment on or make changes to this bug.