Bug 26518 - r128 driver DRI broken
Summary: r128 driver DRI broken
Status: CLOSED DUPLICATE of bug 25920
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 26515 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-07 19:11 UTC by Joshua Buysse
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-08 16:03:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joshua Buysse 2001-02-07 19:11:31 UTC
Attempting to run a gl screensaver with a r128 card will hang the console,
control can be recovered by remotely logging in and killing the screensaver.

Comment 1 Joshua Buysse 2001-02-07 19:12:02 UTC
*** Bug 26515 has been marked as a duplicate of this bug. ***

Comment 2 Joshua Buysse 2001-02-07 19:13:34 UTC
*** Bug 26515 has been marked as a duplicate of this bug. ***

Comment 3 Mike A. Harris 2001-02-08 11:44:51 UTC
XFree servers package is 3.3.6, NOT 4.0.2

Comment 4 Glen Foster 2001-02-08 16:03:34 UTC
This defect is considered MUST-FIX for Florence Gold release

Comment 5 Mike A. Harris 2001-02-16 05:29:26 UTC

*** This bug has been marked as a duplicate of 25920 ***


Note You need to log in before you can comment on or make changes to this bug.