Bug 26543 - init script for bind has errors: gprintf (bind still runs)
Summary: init script for bind has errors: gprintf (bind still runs)
Status: CLOSED DUPLICATE of bug 26266
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bind   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-07 21:55 UTC by Don Vanco
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-07 21:55:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Don Vanco 2001-02-07 21:55:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)


When starting / stopping bind (named) I get:
[root@littlelinux init.d]# ./named stop
./named: gprintf: command not found
  OK  ]

Reproducible: Always
Steps to Reproduce:
1.Start or stop or restart named
2.
3.
	

Actual Results:  [root@littlelinux init.d]# ./named stop
./named: gprintf: command not found
  OK  ] 

Expected Results:  Some action echod followed by [OK]

editing the script in /etc/r.d/initd for named and replacing the calls to 
gprinf with "echo" resolves the problem

Comment 1 Bernhard Rosenkraenzer 2001-02-07 22:55:21 UTC
Next time, please take the time to check if the bug you're reporting has 
already been reported.


*** This bug has been marked as a duplicate of 26266 ***


Note You need to log in before you can comment on or make changes to this bug.