Bug 26543 - init script for bind has errors: gprintf (bind still runs)
init script for bind has errors: gprintf (bind still runs)
Status: CLOSED DUPLICATE of bug 26266
Product: Red Hat Linux
Classification: Retired
Component: bind (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2001-02-07 16:55 EST by Don Vanco
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-02-07 16:55:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Don Vanco 2001-02-07 16:55:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

When starting / stopping bind (named) I get:
[root@littlelinux init.d]# ./named stop
./named: gprintf: command not found
  OK  ]

Reproducible: Always
Steps to Reproduce:
1.Start or stop or restart named

Actual Results:  [root@littlelinux init.d]# ./named stop
./named: gprintf: command not found
  OK  ] 

Expected Results:  Some action echod followed by [OK]

editing the script in /etc/r.d/initd for named and replacing the calls to 
gprinf with "echo" resolves the problem
Comment 1 Bernhard Rosenkraenzer 2001-02-07 17:55:21 EST
Next time, please take the time to check if the bug you're reporting has 
already been reported.

*** This bug has been marked as a duplicate of 26266 ***

Note You need to log in before you can comment on or make changes to this bug.