Bug 265741 - elfutils in updates has erroneous signature
Summary: elfutils in updates has erroneous signature
Status: CLOSED DUPLICATE of bug 262461
Alias: None
Product: Fedora
Classification: Fedora
Component: elfutils   
(Show other bugs)
Version: 7
Hardware: x86_64
OS: Linux
medium
low
Target Milestone: ---
Assignee: Roland McGrath
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-29 22:29 UTC by Gian Paolo Mureddu
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-29 22:40:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gian Paolo Mureddu 2007-08-29 22:29:29 UTC
Description of problem:
elfutils package in current updates repository was signed with the wrong key, so
when the updates are installed, there's an error message that states that key
for the package has not been installed (and the key cannot be installed, and the
package cannot be installed either).

Version-Release number of selected component (if applicable):
elfutils-0.129-1.fc7

How reproducible:
Always

Steps to Reproduce:
1. Run yum update or pup
  
Actual results:
The package is not installed, due to gpgkey errors

Expected results:
The package to be installed

Additional info:
The package can be installed by passing yum --nogpgcheck option.

Comment 1 Roland McGrath 2007-08-29 22:40:37 UTC

*** This bug has been marked as a duplicate of 262461 ***


Note You need to log in before you can comment on or make changes to this bug.