Bug 265981 - Public key for elfutils-libelf not installed (pup)
Summary: Public key for elfutils-libelf not installed (pup)
Status: CLOSED DUPLICATE of bug 262461
Alias: None
Product: Fedora
Classification: Fedora
Component: elfutils   
(Show other bugs)
Version: 7
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Roland McGrath
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-30 01:19 UTC by Christopher Beland
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-30 02:02:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christopher Beland 2007-08-30 01:19:39 UTC
I am running Fedora 7, installed from a LiveCD and with the latest updates -
except for one.  Using pup, I am trying to install "elfutils-libelf -
0.129-1.fc7.i386 updates elfutils-libelf - 0.128-2.fc7.i386".  It fails with a
dialog box that gives the error message:

Unable to verify elfutils-libelf-0.129-1.fc7.i386
Public key for elfutils-libelf-0.129-1.fc7.i386.rpm is not installed

There is no obvious way in the GUI to import the needed key; the only other
choice is to quit.  

pirut-1.3.9-1.fc7

Comment 1 Roland McGrath 2007-08-30 02:02:07 UTC

*** This bug has been marked as a duplicate of 262461 ***


Note You need to log in before you can comment on or make changes to this bug.