Bug 266161 - Public key for elfutils-0.129-1.fc7.i386.rpm is not installed
Public key for elfutils-0.129-1.fc7.i386.rpm is not installed
Status: CLOSED DUPLICATE of bug 262461
Product: Fedora
Classification: Fedora
Component: elfutils (Show other bugs)
7
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Roland McGrath
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-29 23:23 EDT by Chris Ashmore
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-30 03:51:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Ashmore 2007-08-29 23:23:43 EDT
Description of problem:
In the Yum Package Updater I get this error 
"Public key for elfutils-0.129-1.fc7.i386.rpm is not installed"

Version-Release number of selected component (if applicable):


How reproducible:
Every time

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Can not install rpm-build-4.4.2.1-1.fc7

Expected results:
Completed automatic YUM update without errors

Additional info:
This package is also a dependency of rpm-build-4.4.2.1-1.fc7
Comment 1 Roland McGrath 2007-08-30 03:51:42 EDT

*** This bug has been marked as a duplicate of 262461 ***

Note You need to log in before you can comment on or make changes to this bug.