Bug 2663 - Installing from harddisk partition and specifying mounting point for same partition makes installation fail.
Installing from harddisk partition and specifying mounting point for same par...
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
Depends On:
  Show dependency treegraph
Reported: 1999-05-08 14:47 EDT by dmg
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-05-10 10:09:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description dmg 1999-05-08 14:47:02 EDT
I installed redhat 6.0 from a partition on the same hard

Things were smooth until I specified that the partition
from where I was installing would be mounted as a given
directory on my final installation (disk druid, when
it shows the different partitions and we can specify
the mounting point). Apparently, redhat tried to remount
the same partition again and this generated an error.

I assumed that the data I was typing was going to be
used primarily to create the fstab
file rather than to mount the partitions at that point.

Anyways, once I noticed that it was trying to mount the
partition again, I decided not to specify it as mountable
in disk druid and things worked out (so later I modified
fstab by hand).

Thanks for all the good work.

daniel german
Comment 1 Bill Nottingham 1999-05-10 10:09:59 EDT
*** This bug has been marked as a duplicate of 2504 ***

Note You need to log in before you can comment on or make changes to this bug.