Bug 266321 - setting language as default seems to have no effect
setting language as default seems to have no effect
Status: CLOSED DUPLICATE of bug 181473
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All All
medium Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F8Blocker
  Show dependency treegraph
 
Reported: 2007-08-30 02:26 EDT by Jens Petersen
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-21 23:36:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2007-08-30 02:26:24 EDT
Description of problem:
gdm does not remember changes to user's default choice of language anymore.

How reproducible:
everytime

Steps to Reproduce:
1. choose a language from the gdm language menu
2. login choosing the language to be new default
3. logout and login again
  
Actual results:
3. locale is back to system default

Expected results:
3. should be running in new chosen language
Comment 1 Matthias Clasen 2007-09-21 23:36:04 EDT
Same issue as bug 181473

*** This bug has been marked as a duplicate of 181473 ***

Note You need to log in before you can comment on or make changes to this bug.