Bug 26710 - Anaconda crashes while loading package information - dump included
Anaconda crashes while loading package information - dump included
Status: CLOSED DUPLICATE of bug 18469
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-02-08 14:08 EST by Doug Oakes
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-02-08 14:08:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Doug Oakes 2001-02-08 14:08:36 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.08 [en] (WinNT; I ;Nav)

Trying to install on an x486x100 system to replace existing windows 95.  Downloaded redhat to "E:" drive 
(1GB partition on 2GB drive).  system reports loading (or searching) packages then crashes.

Reproducible: Always
Steps to Reproduce:
1. boot to DOS
3. autoboot
4. answer all questions truthfully (last question asked is creating user(s) )
5. Bites the dust

Actual Results:  Crashed, told me to submit bug here

Expected Results:  Next installation step

Contents of ancdump.txt:
Traceback (innermost last):
  File "/usr/bin/anaconda.real", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in run
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/textw/packages_text.py", line 33, in __call__
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 539, in getCompsList
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/harddrive.py", line 43, in readComps
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/comps.py", line 459, in __init__
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/comps.py", line 360, in readCompsFile
TypeError: comp file version 3 or 4 expected

Local variables in innermost frame:
arch2: i486
Comment 1 Michael Fulbright 2001-02-08 15:41:44 EST

*** This bug has been marked as a duplicate of 18469 ***

Note You need to log in before you can comment on or make changes to this bug.