Bug 26714 - printconf-gui: print test page
Summary: printconf-gui: print test page
Status: CLOSED DUPLICATE of bug 25984
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-08 20:21 UTC by Gerald Teschl
Modified: 2007-03-27 03:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-08 21:48:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2001-02-08 20:21:39 UTC
Is the "print xxx test page" supposed to do something. It never prints a
test page
for me (it doesn't even show up in the printer quew. Morover, I tried to
stop lpd to see what happens and got nothing.
Not even a warning that the test page cannot be printed since there is no
lpd
running.

Comment 1 Jeremy Katz 2001-02-08 21:48:18 UTC
Unimplemented functionality, though comments from Crutcher make me think that it
will hopefully be in rawhide soon :)

*** This bug has been marked as a duplicate of 25984 ***


Note You need to log in before you can comment on or make changes to this bug.