Bug 25984 - printconf-gui rpm not yet finished .. a few comments
Summary: printconf-gui rpm not yet finished .. a few comments
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard: Florence Gold
Keywords:
: 22730 26714 27631 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-04 18:57 UTC by Denice
Modified: 2008-05-01 15:37 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-08 21:49:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Denice 2001-02-04 18:57:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.16-3 i686; Nav)


While trying to print some test pages with the new printtool interface I
noticed that it
is not yet finished, and thus will not print test pages :
 gui_fixme(handle_print_postscript_test_page), 
 gui_fixme(handle_print_ascii_test_page)

- I hope that the tool will eventually handle stdout and stderr; it
currently vomits it
out to the shell.
- People who are used to printtool will probably not notice that they
should SAVE
 their configuration before any other action can take place --like
restarting lpd when
 you have not previously defined any printers.  It may seem obvious, but
none the less it would be nice to have a message about this when you first
create a new print queue
(even if it is only to say: hit the APPLY button silly)

Reproducible: Always
Steps to Reproduce:
1. configure your first printer (UNIX lpd)
2. try to print a test page

Comment 1 Glen Foster 2001-02-05 22:35:13 UTC
We (Red Hat) should really try to fix this before next release.

Comment 2 Crutcher Dunnavant 2001-02-06 16:33:00 UTC
*** Bug 22730 has been marked as a duplicate of this bug. ***

Comment 3 Crutcher Dunnavant 2001-02-06 16:36:04 UTC
Yeah, this will all be handled today, after we land the i18n stuff.

Comment 4 Jeremy Katz 2001-02-08 21:48:13 UTC
*** Bug 26714 has been marked as a duplicate of this bug. ***

Comment 5 Crutcher Dunnavant 2001-02-09 17:11:02 UTC
fixed

Comment 6 Jeremy Katz 2001-02-14 20:32:46 UTC
*** Bug 27631 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.