Bug 267281 - Please make avahi-daemon start earlier
Please make avahi-daemon start earlier
Status: CLOSED DUPLICATE of bug 249044
Product: Fedora
Classification: Fedora
Component: avahi (Show other bugs)
8
All All
medium Severity low
: ---
: ---
Assigned To: Martin Bacovsky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-30 10:48 EDT by Tim Waugh
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-06 12:26:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2007-08-30 10:48:10 EDT
Description of problem:
Please make avahi-daemon start earlier than its current '98' setting.  cupsd
needs to start *after* avahi-daemon (in order to register with it), but *before*
haldaemon (to allow HAL to add connected USB printers to CUPS).

Currently both avahi-daemon and haldaemon start at order 98, so only by luck
(the fact that 'a' sorts before 'c' sorts before 'h' alphabetically) can I get
cupsd to start in the right order at all.

Version-Release number of selected component (if applicable):
0.6.21-3.fc8
Comment 1 Lennart Poettering 2007-09-06 12:26:46 EDT

*** This bug has been marked as a duplicate of 249044 ***

Note You need to log in before you can comment on or make changes to this bug.