Bug 2686 - fvwm2 panel in AnotherLevel is broken in RH6.0!
Summary: fvwm2 panel in AnotherLevel is broken in RH6.0!
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: AnotherLevel (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
: 5136 7238 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-09 18:30 UTC by Chris Evans
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-11 15:17:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Evans 1999-05-09 18:30:16 UTC
Log in via the GDM login screen, selecting AnotherLevel
as your session type. The familiar RH5.2 interface should
pop up :-)
Bug 1) Note how the first time you move your mouse over the
panel, it jumps several pixels!
Bug 2) Once the "start" button is pressed, it's icon
remains forever in a pressed state! It never pops up. It
is a shame this is broken because it all worked well in
RH5.2

Comment 1 frese01 1999-09-04 15:50:59 UTC
There are more bugs that I encountered 2 out of 2 machines
upgraded to RH6.0:
1) Quite a few icons are missing, i.e. the shadowman-mini icons
   for the button bar and upper left-hand corner of windows
2) After starting X, the button bar does not update until
   the mouse pointer is put on it at least once. I.e.
   the icon bar will not show icons for any windows and will
   not update the clock. After I've pointed the mouse pointer
   on the bar once, icons for already opened windows show up and
   everything works fine from then on.

Comment 2 Preston Brown 2000-01-13 16:14:59 UTC
*** Bug 5136 has been marked as a duplicate of this bug. ***

Comment 3 Preston Brown 2000-01-13 22:03:59 UTC
*** Bug 7238 has been marked as a duplicate of this bug. ***

Comment 4 Preston Brown 2000-02-11 15:17:59 UTC
AnotherLevel has been deprecated for 6.2, and is not slated for future
maintenance.


Note You need to log in before you can comment on or make changes to this bug.