Bug 26917 - Users unable to create cron job
Summary: Users unable to create cron job
Status: CLOSED DUPLICATE of bug 25992
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: crontabs (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-10 05:34 UTC by aaron
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-10 21:58:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description aaron 2001-02-10 05:34:12 UTC
Users trying to use crontab -e and VI (haven't tried other editor) will 
find that when they try to save the cron job they will get a message that 
says "crontab unchanged"  and crontab -l shows that no crontab has been 
entered.  This goes for all users, and it doesn't matter if you set up 
a /etc/cron.allow or not.

AG

Comment 1 Bill Nottingham 2001-02-10 05:36:59 UTC

*** This bug has been marked as a duplicate of 25992 ***


Note You need to log in before you can comment on or make changes to this bug.