Bug 26975 - installer crashed after selecting packages (NameError: server)
Summary: installer crashed after selecting packages (NameError: server)
Status: CLOSED DUPLICATE of bug 26838
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard: Florence RC-1
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-10 19:06 UTC by peterw
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-13 03:06:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump file (130.37 KB, text/plain)
2001-02-13 03:06 UTC, peterw
no flags Details

Description peterw 2001-02-10 19:06:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.18 i686; en-US; 0.7) Gecko/20010105


installing "custom" (all but kernel dev) inside VMWare workstation. Chose
fairly standard options (english, us kb, ps/2 mouse, manual / + /boot +
swap parttioning, shadow/md5 but no nis/ldap/etc). Selected all high-level
package options presented by "custom" except kernel dev (not enough room).
anaconda says it's checking packaghe dependencies, then crashes. happens
with standard fiher disk1 and with the upddisk1 update floppy.

Reproducible: Always
Steps to Reproduce:
1.start to install fisher on an empty disk as described above
2.choose your packages
3.watch anaconda install packages
	

Actual Results:  after selecting packages, it says it's checking
dependencies, but crashes before I see any indication of any packages being
installed

Expected Results:  I expected to see information about package
installation, with some sort of progress meter, as I have seen in the past

I do have the anacdump.txt file if you need it.

Comment 1 Brent Fox 2001-02-12 18:38:10 UTC
Please attach the file.

Comment 2 Glen Foster 2001-02-12 23:14:25 UTC
We (Red Hat) should really try to resolve this before next release.

Comment 3 peterw 2001-02-13 03:06:12 UTC
Created attachment 9864 [details]
Anaconda dump file

Comment 4 Brent Fox 2001-02-13 03:18:04 UTC
We've seen this before.  This has already been fixed.

*** This bug has been marked as a duplicate of 26838 ***


Note You need to log in before you can comment on or make changes to this bug.