Bug 26838 - Installer fails after selecting video card SMI LynxE on HP Pavilion Laptop N3100
Installer fails after selecting video card SMI LynxE on HP Pavilion Laptop N3100
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
Florence RC-1
:
: 26975 27105 27395 27690 35296 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-09 11:07 EST by mike.smith
Modified: 2007-04-18 12:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-15 11:57:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Comment (133.04 KB, text/plain)
2001-02-09 11:07 EST, mike.smith
no flags Details
Comment (130.97 KB, text/plain)
2001-02-11 07:27 EST, Need Real Name
no flags Details

  None (edit)
Description mike.smith 2001-02-09 11:07:56 EST
Created attachment 915075 [details]
Comment

(This comment was longer than 65,535 characters and has been moved to an attachment by Red Hat Bugzilla).
Comment 1 Glen Foster 2001-02-09 18:16:00 EST
We (Red Hat) should really try to resolve this before next release.
Comment 2 Need Real Name 2001-02-11 07:27:14 EST
Created attachment 915076 [details]
Comment

(This comment was longer than 65,535 characters and has been moved to an attachment by Red Hat Bugzilla).
Comment 3 Michael Fulbright 2001-02-11 23:12:29 EST
Looks like a dupe of another bug or three i've seen.
Comment 4 Brent Fox 2001-02-12 02:23:42 EST
Yes, this was the problem where the server variable wasn't being properly
initialized.  If the card couldn't be identified, then the 'server' variable
didn't exist, causing a traceback.  This is already fixed in rawhide.
Comment 5 Brent Fox 2001-02-12 13:36:01 EST
*** Bug 27105 has been marked as a duplicate of this bug. ***
Comment 6 Brent Fox 2001-02-12 22:17:59 EST
*** Bug 26975 has been marked as a duplicate of this bug. ***
Comment 7 Brent Fox 2001-02-14 03:49:29 EST
*** Bug 27395 has been marked as a duplicate of this bug. ***
Comment 8 Brent Fox 2001-02-15 11:57:20 EST
*** Bug 27690 has been marked as a duplicate of this bug. ***
Comment 9 Brent Fox 2001-04-20 00:07:34 EDT
*** Bug 35296 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.