Bug 26995 - kernel 2.2.17-14 does not support e100 network driver module
kernel 2.2.17-14 does not support e100 network driver module
Status: CLOSED DUPLICATE of bug 26985
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-10 17:55 EST by Wagner T. Correa
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-10 17:55:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wagner T. Correa 2001-02-10 17:55:05 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.16-22 i686)


I tried to upgrade from 2.2.16-22 to 2.2.17-14, but then my network card,
which needs the driver module e100 stopped working. I tried to recompile
the kernel, but after selecting e100 using 'make xconfig', 'make modules'
does not build e100.o (bug in /usr/src/linux/drivers/net/Makefile). When I
fix that Makefile, e100.c fails to compile. I had to roll back to
2.2.16-22...

Reproducible: Always
Steps to Reproduce:
1.upgrade from 2.2.16-22 to kernel 2.2.17-14
2.if you need module e100, your network card won't be recognized
3.try to compile a custom kernel
4.e100.c won't compile
	

Actual Results:  The network card wasn't recognized anymore.

Expected Results:  The new kernel should have the module e100.o.
Comment 1 Bill Nottingham 2001-02-11 03:05:06 EST

*** This bug has been marked as a duplicate of 26985 ***

Note You need to log in before you can comment on or make changes to this bug.