Bug 26985 - e100 driver in kernel 2.2.17-14
e100 driver in kernel 2.2.17-14
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
:
: 26995 27450 28250 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-10 16:49 EST by Joseph Ashby
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-18 23:42:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch we are using to fix this bug (337.17 KB, patch)
2001-02-14 13:42 EST, Michael K. Johnson
no flags Details | Diff

  None (edit)
Description Joseph Ashby 2001-02-10 16:49:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.17-14 i686)


The e100 driver is not in the kernel-2.2.17-14 rpms and is not being built
in net drivers Makefile

Reproducible: Always
Steps to Reproduce:
1. Look in the drivers/net/Makefile, e100.o does not exist
2. Also CONFIG_E100 not in drivers/net/Makefile
3.
Comment 1 Bill Nottingham 2001-02-11 03:05:03 EST
*** Bug 26995 has been marked as a duplicate of this bug. ***
Comment 2 Bill Nottingham 2001-02-13 18:38:24 EST
*** Bug 27450 has been marked as a duplicate of this bug. ***
Comment 3 Michael K. Johnson 2001-02-13 19:08:22 EST
Yes, this is a bug.  Our next errata kernel will fix this.
Comment 4 Michael K. Johnson 2001-02-14 13:42:26 EST
Created attachment 10040 [details]
Patch we are using to fix this bug
Comment 5 Michael K. Johnson 2001-02-14 13:43:42 EST
I have attached the fixed e100 patch that can be dropped into the sources
directory in place of the existing linux-2.2.17-e100.patch to rebuild
the kernel if you like as a workaround until we release the errata kernel
(there are a few other bugs to track down first...)

 rpm -i kernel-2.2.17-14.src.rpm
 cd /usr/src/redhat/SOURCES
 <copy the attachment to linux-2.2.17-e100.patch>
 cd ../SPECS
 rpm -ba kernel-2.2.spec
 rpm -ba kernel-2.2.spec --target i686
                              (or i586)
Comment 6 Bill Nottingham 2001-02-18 23:42:53 EST
*** Bug 28250 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.