Bug 270021 - Pirut crashes attempting to resolve dependencies for kdebindings - 3.5.7-1.fc7.1.i386
Pirut crashes attempting to resolve dependencies for kdebindings - 3.5.7-1.fc...
Status: CLOSED DUPLICATE of bug 252461
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
All All
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-08-30 22:34 EDT by Josh Adams
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-08-31 08:59:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Crash dump (1.76 KB, text/plain)
2007-08-30 22:34 EDT, Josh Adams
no flags Details

  None (edit)
Description Josh Adams 2007-08-30 22:34:59 EDT
Description of problem:
An exception occurs every time I try to update kdebindings in Pirut.

Version-Release number of selected component (if applicable):

How reproducible:
Every time I try to update.

Steps to Reproduce:
1.  Run Pirut
2.  Attempt to update kdebindings
Actual results:
Exception occurs and crash dump is displayed.  See attached file for crash dump.

Expected results:

Additional info:
Comment 1 Josh Adams 2007-08-30 22:34:59 EDT
Created attachment 182421 [details]
Crash dump
Comment 2 Jeremy Katz 2007-08-31 08:59:06 EDT

*** This bug has been marked as a duplicate of 252461 ***

Note You need to log in before you can comment on or make changes to this bug.