Bug 271761 - java-1.7.0-icedtea should not be shipped multilib
java-1.7.0-icedtea should not be shipped multilib
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: mash (Show other bugs)
rawhide
All All
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
: 269681 (view as bug list)
Depends On: 127359
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-31 11:17 EDT by Thomas Fitzsimmons
Modified: 2014-03-16 23:08 EDT (History)
3 users (show)

See Also:
Fixed In Version: 0.1.18-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-01 17:22:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Fitzsimmons 2007-08-31 11:17:23 EDT
Despite the fact that java-1.7.0-icedtea has a devel subpackage, it can't be
shipped multilib until this bug is fixed:

https://bugzilla.redhat.com/show_bug.cgi?id=127359
Comment 1 Thomas Fitzsimmons 2007-09-05 17:16:21 EDT
*** Bug 269681 has been marked as a duplicate of this bug. ***
Comment 2 Bill Nottingham 2007-09-06 10:32:10 EDT
Fixed in mash-0.2.3-1.
Comment 3 Fedora Update System 2007-09-07 13:17:57 EDT
mash-0.1.18-2.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 4 Fedora Update System 2007-11-01 17:22:10 EDT
mash-0.1.18-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.