Bug 27352 - Can Fisher be installed from RPMs on a hard drive?
Can Fisher be installed from RPMs on a hard drive?
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-13 01:18 EST by Need Real Name
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-13 01:18:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-02-13 01:18:21 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.14-5.0 i686)


The Redhat web page "http://www.redhat.com/download/howto_download.html"
strongly implies that Fisher should be installable from a set of RPM files
on one's hard drive. The text install program started by the boot floppy
says it wants "ISO images". Which is correct?

Because of bug 26937 here is further information. The files are in
/extra/RedHat. The mount point for the partition is /extra.

My machine has a AMD Thunderbird 1000 Mhz chip.



Reproducible: Always
Steps to Reproduce:
1. Boot from Fisher install floopy.
2. Use text install.
3. Installation method: hard drive
4. Fill in partition and directory


Actual Results:  Installer couldn't find ISO stuff.

Expected Results:  Install should work.
Comment 1 Brock Organ 2001-02-13 19:15:14 EST
the procedure to complete a hard drive install using fisher is as follows:

1) download the ISO images (from a mirror site or from a CDROM) to a partition
on your local hard drive
2) verify that the ISO images' md5sum matches the md5sums reported by the mirror
sites
3) create a boot.img floppy disk
4) reboot into the boot.img floppy, and supply the partition location and
directory name the iso files are in 
5) continue the install as normal

some caveats:  Don't accidentally format the partition that stores your install
source iso images, as you'll erase them!  Also, remember that the location of
the ISO files is expressed relative to the root of the partition they are
located on.

Good luck and Hope this helps!


Note You need to log in before you can comment on or make changes to this bug.