Bug 27395 - installer tracebacks at video card selection with hd install
Summary: installer tracebacks at video card selection with hd install
Status: CLOSED DUPLICATE of bug 26838
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-13 15:43 UTC by Matthew Miller
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-13 22:09:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthew Miller 2001-02-13 15:43:04 UTC
I'm installing fisher on my Toshiba Libretto 50CT. Except for the Y-E data
pcmcia floppy drive, despite its tiny size, this is a very normal laptop.
Because of the FD issue, I'm doing a hard drive install so the pcmcia disk
isn't required (catch 22 when you have a pcmcia fd...) and because the
screen is 640x480, i specified 'lowres'.

Everything works fine until I get to the selection of a video card. The
card is a Chips and Tech 65550, but regardless of what I pick, I get this
traceback:

Traceback (innermost last)
  File "/usr/bin/anaconda.real",
line 503, in ?
     intf.run(todo, test = test)
  File
"/var/tmp/anaconda-7.1//usr/lib/anac
onda/text.py", line 1179, in run
  File
"/var/tmp/anaconda-7.1//usr/lib/anac
onda/text.py", line 529, in __call__
NameError: server

Comment 1 Glen Foster 2001-02-13 20:17:50 UTC
This defect is considered MUST-FIX for Florence Release-Candidate #1

Comment 2 Michael Fulbright 2001-02-13 21:55:52 UTC
I think this is a dupe.

Comment 3 Matthew Miller 2001-02-13 22:09:43 UTC
I searched for something similar before posting the bug, but couldn't find
anything.... maybe I just missed it....

Comment 4 Brent Fox 2001-02-14 08:49:34 UTC

*** This bug has been marked as a duplicate of 26838 ***


Note You need to log in before you can comment on or make changes to this bug.