Bug 2740 - gnome causes netscape 451 `to crash
gnome causes netscape 451 `to crash
Status: CLOSED DUPLICATE of bug 2711
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-11 13:15 EDT by jay
Modified: 2015-07-14 17:27 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-11 14:02:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jay 1999-05-11 13:15:49 EDT
here are the events:

i'm using netscape enterprise server on other computers and
using my local computer to administer the servers.  when i
try to start an ssl based server on the remote machine,
netscape pops up a window (java based, i think), and lets me
enter the decryption key password.  i type it, click ok and
all is well.

enter redhat 6.0 stock from the cdrom (using enlightenment).
when i click "start ssl-server", netscape prints "loading
java" in the status bar at the bottom, then crashes.  now,
before we write this off as a netscape bug, i decided to run
netscape 451 from another computer (a sparc 3k w/ solaris
251) and export the DISPLAY to my redhat6 linux box.  i do
the same "start ssl-server" steps, and netscape again
crashes.

when i run the same netscape on the console of the sparc, it
works fine.  same if i run netscape 451 on win98.  it just
appears that the window manager, linux, or gnome is barfing
at netscape wanted to display that child window for the
password.

i'm posting this as a gnome bug, but it could be something
in enlightenment or X or who knows what.
Comment 1 Bill Nottingham 1999-05-11 14:02:59 EDT
*** This bug has been marked as a duplicate of 2711 ***
Comment 2 openshift-github-bot 2015-07-14 17:27:53 EDT
Commits pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/04181227fc9f57df78cc867f1d9455bf9c317fa4
issue2740: updates to debugging doc for SELinux intermittent label issue

https://github.com/openshift/origin/commit/325c7b75899966d9ab1ec00778721502e3ec50e7
Merge pull request #3702 from gabemontero/issue2740

Merged by openshift-bot

Note You need to log in before you can comment on or make changes to this bug.