Bug 274021 - No Sound, FEDORA CORE 7, Intel 82801G ICH7 Family
Summary: No Sound, FEDORA CORE 7, Intel 82801G ICH7 Family
Status: CLOSED DUPLICATE of bug 254233
Alias: None
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-09-01 20:02 UTC by Moiz
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-10 09:45:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
SCSCONFIG.LOG (49.09 KB, text/plain)
2007-09-01 20:02 UTC, Moiz
no flags Details
SCSRUN.LOG (1.66 KB, text/plain)
2007-09-01 20:04 UTC, Moiz
no flags Details

Description Moiz 2007-09-01 20:02:38 UTC
Description of problem:
I did a fresh install of Fedora Core 7 on Acer 5710z. Sound card is detected but
when tested, a message suggests to submit a bug.


Version-Release number of selected component (if applicable):


How reproducible:
fresh install fedora core 7. no sound played while sound card detection detects
the correct sound card.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
I am attaching the logs that sound card detection in fedora generated.

Comment 1 Moiz 2007-09-01 20:02:38 UTC
Created attachment 184581 [details]
SCSCONFIG.LOG

Comment 2 Moiz 2007-09-01 20:04:16 UTC
Created attachment 184601 [details]
SCSRUN.LOG

Comment 3 Martin Stransky 2007-09-10 09:45:46 UTC
It's a dupe of Bug 254233

*** This bug has been marked as a duplicate of 254233 ***


Note You need to log in before you can comment on or make changes to this bug.