Bug 27431 - gated not functioning
Summary: gated not functioning
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gated   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-13 19:00 UTC by John A. Hull
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-28 00:06:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John A. Hull 2001-02-13 19:00:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0; DigExt)


Gated is not functioning.  When service gatedd start is done, either the 
system returns nothing, or it says ok.  However, service gated status 
returns either nothing or a message stating that gated is not running, and 
service gated stop returns either nothing or an error stating that gated 
doesn't appear to be running.  The shutdown list says shutting down gated 
has failed, and chkconfig gated on and a reboot leads to gated still not 
running. 

Reproducible: Always
Steps to Reproduce:
1. install Red Hat Florence (7.1) beta 2 or 3.  
2. Then perform service gated start, then  service gated status.  Also, 
service gated start then service gated stop. 	

Actual Results:  Service gated status returns either nothing or a message 
stating that gated is not running, and service gated stop returns either 
nothing or an error stating that gated doesn't appear to be running.

Comment 1 Glen Foster 2001-02-13 20:29:34 UTC
We (Red Hat) should really try to resolve this before next release.

Comment 2 Nalin Dahyabhai 2001-02-14 01:05:00 UTC
This should be resolved in gated-3.6-6 and later.

*** This bug has been marked as a duplicate of 25316 ***

Comment 3 John A. Hull 2001-03-07 20:35:43 UTC
In which Florence release will gated 3.6-6 be present? RC2 has 3.6, which still 
isn't working.

Comment 4 John A. Hull 2001-03-23 20:24:43 UTC
Still not working. Will the new RH Certification suite take care of this? Cert 
network tests fail without this active.

Comment 5 Matt Wilson 2001-03-28 00:05:58 UTC
your RHCE technician should have been trained on how to set up gated for the
network test.


Comment 6 John A. Hull 2001-03-28 00:11:34 UTC
Setup of gated was not previously required, as far as I know. Jeff Abbott has 
stated that he has seen the problem as well, and that they are removing the 
requirement for gated from the RHR Cert Suite. Marking as resolved, won't fix.


Note You need to log in before you can comment on or make changes to this bug.